Forum Issues

User avatar
Neumie
Site Admin
Posts: 3866
Joined: Sat Nov 27, 2004 10:10 pm
Location: SA, Hallettsville, or Rockport

Forum Issues

Post by Neumie »

Update: 2/10/2022

If you are having any issues with the forum since the update please post them here so we can look into them, thank you.
User avatar
Ron Mc
TKF 5000 Club
TKF 5000 Club
Posts: 5427
Joined: Fri Jan 20, 2006 6:12 pm
Location: downtown Bulverde, Texas
Contact:

Re: Known Forum Issues

Post by Ron Mc »

Josh, when I open threads/posts with photos, the photos do not appear.
If I edit or quote the post, the photo links appear in the text box, but the photos do not display in the displayed thread or post.
I checked my settings, which is set up to display images in posts.
SWFinatic
Moderator
Posts: 843
Joined: Thu May 31, 2018 9:31 am

Re: Known Forum Issues

Post by SWFinatic »

Thanks for the update
CopanoCruisin
TKF 1000 Club
TKF 1000 Club
Posts: 1248
Joined: Fri Feb 24, 2006 8:52 pm
Location: Bayside America / TEAM COPANO

Re: Known Forum Issues

Post by CopanoCruisin »

Thanks for the update Nuemie, it great to see that TKF is back up and running. We certainly appreciate all that you do for the TKF community, I hope everyone understands the amount of unforeseen work it takes behind the forum site. Have a great day! ...........cC
User avatar
spiny norman
TKF 2000 club
TKF 2000 club
Posts: 2463
Joined: Wed May 31, 2006 10:17 am
Location: Wishin I was in a van down by the river!

Re: Known Forum Issues

Post by spiny norman »

Nothing that can't be resolved by the "Nuemier Brian Trust"! Thanks for all you do to keep us connected! :clap: :clap:
SWFinatic
Moderator
Posts: 843
Joined: Thu May 31, 2018 9:31 am

Re: Known Forum Issues

Post by SWFinatic »

I just realized the preview tab doesn't work for me (I'm using Edge and not currently using Chrome). When I reply to a post, type my reply and click "preview" it shows me a blank reply page and says "Your message contains too few characters".
User avatar
Neumie
Site Admin
Posts: 3866
Joined: Sat Nov 27, 2004 10:10 pm
Location: SA, Hallettsville, or Rockport

Re: Known Forum Issues

Post by Neumie »

SWFinatic,

That's an issue with the BBCode formatting. Quoting a fellow member or using the [ url ] for example returns that error. Basically, anything which requires using the [ ] brackets throws that error.

We haven't quit figured out why it's doing that as everything is turned on in the back end.
User avatar
TexasJim
Posts: 652
Joined: Sun Sep 22, 2013 11:56 am
Location: Crockport

Re: Known Forum Issues

Post by TexasJim »

For some reason, my ChromeBook started connecting to the Forum yesterday. I assume the mods fixed something. Thanks! I have to log in each time, but that's not a big deal. Glad to be back in touch. TexasJim
User avatar
shoffer
TKF 1000 Club
TKF 1000 Club
Posts: 1404
Joined: Wed Apr 28, 2010 10:41 am
Location: Bellaire, Texas

Re: Known Forum Issues

Post by shoffer »

Neumie - thanks for the facelift. One thing I initially missed about the facelift was the ribbon at the bottom that showed the latest posts, which is where I always went to keep current with the site. I now see a way to customize what posts you see, which is really cool, too. For those of you who, like me, are usually logging on just to see the latest posts (as opposed to researching a topic), here is a picture that shows how to customize:
Screenshot 2022-02-03 062127.jpg
cfont
Posts: 4
Joined: Mon Sep 14, 2015 5:01 pm
Location: Silsbee, TX

Re: Known Forum Issues

Post by cfont »

I've never worked with this forum software but I played the role of a web developer and sysadmin in past lives. If you need or want a second set of eyes to help figure things out, please feel free to ping me. I'm happy to do whatever I can to help.
User avatar
motoyak
Posts: 22
Joined: Mon Jan 31, 2022 9:06 pm
Location: Kerrville TX

Re: Known Forum Issues

Post by motoyak »

Well, well, well...I see my old buddy Josh has inherited the TKF, congrats! Dennis here. Im glad to see the change to the phpBB format as this is what I used for the AKF site before ACK (now defunct and good riddance) ran it into the ground. Very EZ to make changes but some advice...keep it simple, dont get caught up in a lot of add ons.

Now that the KATS is done, maybe its about time to start a new ground roots series sans all the sponsorship and big bucks entry fees. Im in Kerrville now and SA area is prime for a little friendly competition 8)

BTW- the site runs flawlessly om my Opera browser which is much like Chrome
Last edited by motoyak on Fri Feb 04, 2022 10:41 am, edited 2 times in total.
User avatar
Neumie
Site Admin
Posts: 3866
Joined: Sat Nov 27, 2004 10:10 pm
Location: SA, Hallettsville, or Rockport

Re: Known Forum Issues

Post by Neumie »

motoyak wrote: Fri Feb 04, 2022 10:40 am Well, well, well...I see my old buddy Josh has inherited the TKF, congrats! Dennis here. Im glad to see the change to the phpBB format as this is what I used for the AKF site before ACK (now defunct and good riddance) ran it into the ground. Very EZ to make changes but some advice...keep it simple, dont get caught up in a lot of add ons.
My sister and another TKF'er are handling the back end stuff (that's a bit over my head) and part of the issues leading up to this post was how patchworky/hodge podge the back end of TKF was after 20 years. It's all cleaned up now and should be running faster, too.
cfont wrote: Thu Feb 03, 2022 6:53 pm I've never worked with this forum software but I played the role of a web developer and sysadmin in past lives. If you need or want a second set of eyes to help figure things out, please feel free to ping me. I'm happy to do whatever I can to help.
Thanks for the offer. My sister and another TKF'er are helping me out and handling the back end stuff. They do computer stuff for a living and are helping run the forum as a family project/hobby.
User avatar
socializedNerd
Site Admin
Posts: 8
Joined: Thu Aug 12, 2021 5:24 pm

Re: Known Forum Issues

Post by socializedNerd »

TexasJim wrote: Sun Jan 23, 2022 10:15 am For some reason, my ChromeBook started connecting to the Forum yesterday. I assume the mods fixed something. Thanks! I have to log in each time, but that's not a big deal. Glad to be back in touch. TexasJim
Hello,
Hopefully the login issues will be corrected after we get the DNS updated. Thank you for your patience during this transition.

Cheers
User avatar
shoffer
TKF 1000 Club
TKF 1000 Club
Posts: 1404
Joined: Wed Apr 28, 2010 10:41 am
Location: Bellaire, Texas

Re: Known Forum Issues

Post by shoffer »

LOVE the recent topics at the top!
User avatar
Ron Mc
TKF 5000 Club
TKF 5000 Club
Posts: 5427
Joined: Fri Jan 20, 2006 6:12 pm
Location: downtown Bulverde, Texas
Contact:

Re: Known Forum Issues

Post by Ron Mc »

socializedNerd wrote: Tue Feb 08, 2022 2:44 pm
Hopefully the login issues will be corrected after we get the DNS updated. Thank you for your patience during this transition.

Cheers
Are you kidding? Thanks for your effort in keeping this playground open.
User avatar
socializedNerd
Site Admin
Posts: 8
Joined: Thu Aug 12, 2021 5:24 pm

Re: Known Forum Issues

Post by socializedNerd »

The site is currently being backed up, since we just installed the Tapatalk plugin. So it maybe a little slow until the backup concludes. We added the Tapatalk plugin this morning after discovering a very recent update that fixed support for our current software versions. Thank you all again for your patience as we have transitioned to an updated TKF site.

Cheers
SWFinatic
Moderator
Posts: 843
Joined: Thu May 31, 2018 9:31 am

Re: Known Forum Issues

Post by SWFinatic »

socializedNerd wrote: Thu Feb 10, 2022 9:29 am The site is currently being backed up, since we just installed the Tapatalk plugin. So it maybe a little slow until the backup concludes. We added the Tapatalk plugin this morning after discovering a very recent update that fixed support for our current software versions. Thank you all again for your patience as we have transitioned to an updated TKF site.

Cheers
Thanks for all the hard work. I still have to log in each visit but that's not a big deal to me.
User avatar
Dandydon
TKF 1000 Club
TKF 1000 Club
Posts: 1433
Joined: Thu Nov 12, 2009 6:26 pm
Location: The Heights, on my bayou

Re: Known Forum Issues

Post by Dandydon »

Despite Josh's hard work and kind telephone call this morning, my TapaTalk still doesn't work for linking to TKF.

I'll just be quiet for awhile and see if your dedicated crew can. deal with it.

Good luck 🤞!
imaoldmanyoungsalt
Posts: 447
Joined: Mon Dec 25, 2017 11:21 am

Re: Known Forum Issues

Post by imaoldmanyoungsalt »

Dandydon wrote:Despite Josh's hard work and kind telephone call this morning, my TapaTalk still doesn't work for linking to TKF.

I'll just be quiet for awhile and see if your dedicated crew can. deal with it.

Good luck Image!
I can access the website now thru Tapatalk but so far my posts aren't showing up. Maybe this will be the one that gets thruImageImageImage

Sent from my SM-N970U using Tapatalk

User avatar
socializedNerd
Site Admin
Posts: 8
Joined: Thu Aug 12, 2021 5:24 pm

Re: Known Forum Issues

Post by socializedNerd »

I installed the app, and this is a test post.

Sent from my Pixel 5 using Tapatalk

User avatar
socializedNerd
Site Admin
Posts: 8
Joined: Thu Aug 12, 2021 5:24 pm

Re: Known Forum Issues

Post by socializedNerd »

Dandydon wrote: Thu Feb 10, 2022 12:56 pm Despite Josh's hard work and kind telephone call this morning, my TapaTalk still doesn't work for linking to TKF.

I'll just be quiet for awhile and see if your dedicated crew can. deal with it.

Good luck 🤞!
I currently am not experiencing any issues utilizing this application. I also have no idea how you have your application configured, but you may want to try deleting the TexasKayakFisherman forum from the application, clearing the cache, and then re-adding the forum back to your feed. The application appears to be quite buggy on my phone, and it may have cached some older settings.
imaoldmanyoungsalt
Posts: 447
Joined: Mon Dec 25, 2017 11:21 am

Re: Known Forum Issues

Post by imaoldmanyoungsalt »

imaoldmanyoungsalt wrote:
Dandydon wrote:Despite Josh's hard work and kind telephone call this morning, my TapaTalk still doesn't work for linking to TKF.

I'll just be quiet for awhile and see if your dedicated crew can. deal with it.

Good luck Image!
I can access the website now thru Tapatalk but so far my posts aren't showing up. Maybe this will be the one that gets thruImageImageImage

Sent from my SM-N970U using Tapatalk
Success!!!!!

Sent from my SM-N970U using Tapatalk

imaoldmanyoungsalt
Posts: 447
Joined: Mon Dec 25, 2017 11:21 am

Re: Known Forum Issues

Post by imaoldmanyoungsalt »

imaoldmanyoungsalt wrote:
Dandydon wrote:Despite Josh's hard work and kind telephone call this morning, my TapaTalk still doesn't work for linking to TKF.

I'll just be quiet for awhile and see if your dedicated crew can. deal with it.

Good luck Image!
I can access the website now thru Tapatalk but so far my posts aren't showing up. Maybe this will be the one that gets thruImageImageImage

Sent from my SM-N970U using Tapatalk
Success!!!!!

Sent from my SM-N970U using Tapatalk

User avatar
Kalait
Posts: 212
Joined: Fri Aug 23, 2013 4:43 pm

Re: Forum Issues

Post by Kalait »

Love the new scheme for the site. Thank you Blake for the assistance.
User avatar
TexasJim
Posts: 652
Joined: Sun Sep 22, 2013 11:56 am
Location: Crockport

Re: Forum Issues

Post by TexasJim »

Most of the time, but not always, the site doesn't "remember me", and I have to log in manually and enter my password. I don't have a social media account of any type, and don't plan to get one. Sometimes, it opens with me logged in. A minor inconvenience. Glad to be on at all. TexasJim
Post Reply